Check out the LimeSurvey source code on GitHub!

Problems with admin console

More
2 years 5 months ago #111664 by kkundk
Since today I have problems with the admin console.
When I looked in, I get this:


It isn't possible to work with.

I tried Firefox, Chrome and IE.
Can somebody help me please?

Please Log in to join the conversation.

More
2 years 5 months ago #111675 by holch
This is a Limeservice-Problem. Try to write to their support. Seems like the images and stylesheets are not loading correctly.

By the way, what is "Google Apps KKK"? Applications specifically for the Ku Klux Klan?

Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Workarounds
The following user(s) said Thank You: kkundk

Please Log in to join the conversation.

More
2 years 5 months ago #111679 by kkundk
Hi,

thx for your response. So, if I understand it right, there is nothing what I could do, that it would work out again?



PS: And NO - nothing to do with this sh.. organization :sick:
This triple K is an abbr. for our company department. It isn't so much aware in Germany that this abbr. stands also for this :S

Please Log in to join the conversation.

More
2 years 5 months ago #111686 by holch
Hi,

From what I can see, there must be something wrong with the paths in your installation. But try to empty your cache of your browser, maybe this resolves it.

If not, send a mail to the Limeservice support. They should respond quite quickly and from what I see, I think only the server admin can resolve the problem, and that would be Limeservice.

Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form