Question Won't Save

More
3 years 2 months ago #109804 by southcot
southcot created the topic: Question Won't Save
I am a newbie to LimeSurvey. I have just updated to LimeSurvey Version 2.05+ Build 140520 from 2.00+. The previous version was never used. I have just created a new survey and managed to save the group. I am trying to add a yes/no question but nothing happens when I click save or add question. The relevance, mandatory and Validation are as per the defaults:-

Code: PD01
Question: Cabin?
Help: Help
Question type: Yes/No
Question Group: Project Details
Mandatory: No
Relevance: 1
Validation: Null

How do I trouble shoot this there are no error messages. Using Firefox 29.0.1 on Windows 7 pro SP1 64Bit The hosting is PHP 5.3.28.

Please Log in to join the conversation.

More
3 years 2 months ago #109846 by DenisChenu
DenisChenu replied the topic: Question Won't Save
Can you clean the browser cache and try again ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: southcot

Please Log in to join the conversation.

More
3 years 2 months ago #109854 by southcot
southcot replied the topic: Question Won't Save
Bingo

Please Log in to join the conversation.

Did you already participate in our customer survey?

Don't miss your chance for great prices.

Please click here to participate:

Start now

Start now!

Just create your account and start using Limesurvey today.

Register now