is that version 2.0 still be updated?

More
2 years 11 months ago #109536 by iscar
iscar created the topic: is that version 2.0 still be updated?
i am not sure about it.
Because our server insist use magic quote function, then it seemed we cannot update to version 2.05.

Please Log in to join the conversation.

More
2 years 11 months ago #109542 by DenisChenu
DenisChenu replied the topic: is that version 2.0 still be updated?
Hi,

We don't update 2.0 core anymore.
Did you trye
php_flag magic_quotes_gpc Off
in .htaccess ?

But more 2.05 need php 5.3

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
2 years 11 months ago #109583 by iscar
iscar replied the topic: is that version 2.0 still be updated?
the server supplier said magic quote function is benefit for the safety.in 5.3, this function is not provided.
then we still use php5.2.
it seemed the server enviroment is not updated to the latest version software. they said server is not like pc.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now