Check out the LimeSurvey source code on GitHub!

Old version of php- How do I either restore old lime or new lime on old php?

More
2 years 8 months ago #108968 by marknz
Hi use PHP 5.2.17 which doesnt support the new lime

I backed up my old working lime db and code but have not been able to successfully restore.

I tried restoring and some things work, others don't.

Is there anyway I can use new lime on old php?

How can I use my old lime data and code. Old lime is 2.00+

Please Log in to join the conversation.

More
2 years 7 months ago #109170 by jelo
The question is what is the problem/error message when trying to restore?
What is your restore procedure?

What database technology was used on the old installation? Did the database server changed too?

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form