Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: after update (2.05) WYSIWYG question editor does not work

after update (2.05) WYSIWYG question editor does not work 2 years 3 months ago #108362

  • mcdomell
  • mcdomell's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
hi guys!

i've just updated (comfort update) LS to 2.05.

something must have been wrong because after updating WYSIWYG editor does not work. is does not appear at all (see in the attachment)
it looks like LS wants me to use html code to edit questions. to be honest whole graphics layout looks peculiar (streched, dislocated) - especially this for question editor



do you have any ideas what's going on and where is the problem
Attachments:
The administrator has disabled public write access.

after update (2.05) WYSIWYG question editor does not work 2 years 3 months ago #108366

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 9298
  • Thank you received: 1330
  • Karma: 386
Hi,

Please clean the browser cache after update

Denis
Assistance on LimeSurvey forum and LimeSurvey core developpement are on my free time (Say thanks ?).
A bug not reported is a bug not corrected. | Please, read the documentation | La doc en français à besoin de vous
The administrator has disabled public write access.
The following user(s) said Thank You: mcdomell

after update (2.05) WYSIWYG question editor does not work 2 years 3 months ago #108373

  • mcdomell
  • mcdomell's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
SOLVED!

thanks a lot!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.207 seconds
Imprint                   Data Protection Statement                  Revocation information and revocation form