Limesurvey installation for php 5.2.17

More
2 years 11 months ago #107823 by cyranoza
Hi everyone,

I'm trying to install Limesurvey on my server, but the php version is 5.2.17, so the latest release can't be installed. Which release can I use? I can't change the php version...

Thanks!
C.

Please Log in to join the conversation.

More
2 years 11 months ago #107896 by DenisChenu
2.0

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.