Recommended version of apache and php, for limesurvey Version 2.05+ Build 140116

More
3 years 5 months ago #106143 by Concordia
Concordia created the topic: Recommended version of apache and php, for limesurvey Version 2.05+ Build 140116
Hi,

I have successfully installed limesurvey on Windows server 2008 R2,
using Apache/2.4.7 (Win32), PHP/5.4.24 and MS SQL 2008 R2.

It works fine for about a month. :(
When I try to access the admin panel it hangs and does not load.
At this point I restart apache and it usually works right after.

This has happened several time.

I was wondering if anyone has experienced the same issue?
And are there recommended version of apache and php, for limesurvey Version 2.05+ Build 140116.

Thank you!

Please Log in to join the conversation.

Did you already participate in our customer survey?

Don't miss your chance for great prices.

Please click here to participate:

Start now

Start now!

Just create your account and start using Limesurvey today.

Register now