Install Problem on Mac OS

More
3 years 5 months ago #106057 by lightmagic
lightmagic created the topic: Install Problem on Mac OS
I already have a MAMP development platform on my Mac and trying to install lime survey.

I downloaded limesurvey, created a database and extended full privileges.

When I go to local host:888 and select limesurvey I receive the following error message.

/Users/danahendrickson/Documents/Sites/limesurvey/tmp/runtime should be writable by the webserver (755 or 775)

What do I need to do to complete a successful install?

Thanks!

Please Log in to join the conversation.

More
3 years 5 months ago #106060 by Ben_V
Ben_V replied the topic: Install Problem on Mac OS
Hi,
look /tmp info & set the folder permissions as shown on the following pic if necessary.


.

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)
Attachments:

Please Log in to join the conversation.

More
3 years 5 months ago #106072 by lightmagic
lightmagic replied the topic: Install Problem on Mac OS
Ben, I changed the spotlight user privileges for the runtime folder to read & write but still get same error message.

Additional advice?

Thanks.

Please Log in to join the conversation.

More
3 years 5 months ago #106073 by holch
holch replied the topic: Install Problem on Mac OS
You need to do it for the whole tmp folder I guess.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
3 years 5 months ago #106078 by lightmagic
lightmagic replied the topic: Install Problem on Mac OS
I now have read & write privileges assigned to both the LS tmp and runtime folders but still receive same error message.

My limesurvey database has "root/local/global/yes" settings but still has to tables.

Any additional advice?

Please Log in to join the conversation.

More
3 years 5 months ago #106079 by Ben_V
Ben_V replied the topic: Install Problem on Mac OS
Sorry, no more idea :(
Are you using maverick or other OSX release?

Benoît

EM Variables => bit.ly/1TKQyNu | EM Roadmap => bit.ly/1UTrOB4
Last Releases => 2.6x.x goo.gl/ztWfIV | 2.06/2.6.x => bit.ly/1Qv44A1
Demo Surveys => goo.gl/HuR6Xe (already included in /docs/demosurveys)

Please Log in to join the conversation.

More
3 years 5 months ago #106080 by lightmagic
lightmagic replied the topic: Install Problem on Mac OS
Maverick... 10.9.1

Please Log in to join the conversation.

More
3 years 5 months ago - 3 years 5 months ago #106085 by lightmagic
lightmagic replied the topic: Install Problem on Mac OS
I solved my problem by using the free bitnami stack for lime survey. It took less than 5 minutes to install it and I am up and running!
Last Edit: 3 years 5 months ago by lightmagic.
The following user(s) said Thank You: Ben_V

Please Log in to join the conversation.

Did you already participate in our customer survey?

Don't miss your chance for great prices.

Please click here to participate:

Start now

Start now!

Just create your account and start using Limesurvey today.

Register now