Lost advanced options

More
3 years 3 months ago #104472 by Bigred01
Bigred01 created the topic: Lost advanced options
Hello everyone and thanks in advance for helping.

Just updated to Version 2.05+ Build 140131 and i seem to have lost the ability to edit advanced options for all question types (also stuck in html editor on questions which if fine by me). Checked the bug report, forums and IRC before posting but figured I would check here before reinstalling just in case i'm missing something obvious. Previous version was build140116.

I'm 100% sure that i'm 70% sure it said stable (maybe i shouldn't skim while updating).

Please Log in to join the conversation.

More
3 years 3 months ago #104484 by DenisChenu
DenisChenu replied the topic: Lost advanced options
Hi,

There are an update of js file. Try to completely clean your cache here.

ANd : what is your browser ?

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .
The following user(s) said Thank You: jonaskoeppel

Please Log in to join the conversation.

More
3 years 3 months ago #104523 by Bigred01
Bigred01 replied the topic: Lost advanced options
You sir are a gentleman and a scholar.

It indeed was just my cache.

I mostly use Firefox (most recent version) but test on chrome and IE as well.

Thank you for the help.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now