update 2.00 to 2.05 Postgres not ok

More
3 years 6 months ago #104161 by riqcles
riqcles created the topic: update 2.00 to 2.05 Postgres not ok
Hello,
to update 2.00 to 2.05 ( bugs.limesurvey.org/view.php?id=8519 )

I have the following error message :
CDbCommand failed to execute the SQL statement : SQLSTATE [ 42804 ] : Datatype mismatch : 7 ERROR: the "active" column can not be converted to the integer

I'm French , so the message is in French at the end .

I added screenshots of errors and my database .

The plugin does not exist in table 2.00 (see note bugs.limesurvey.org/view.php?id=8519 # c28017 )

I perform the same action as dichteros :
In creating a blank database with 2.05 - > OK
Migrating the existing database -> KO

Installation of 2.05 is achieved in a new directory and only the config.php file is used ( to indicate the path of the database ) .

I can not add notes in the 8519 bug.

C_schmitz (or others) can check if I do not say errors before creating a new bug?

PS: I do not use Comfort- Update to update LimeSurvey

LimeSurvey version 2.06 build 141020 / future 2.62 / 63 build dernière en date :)
OS : CentOS 7.1 / PHP 5.6.27
BDD : PostGresql 9.4.6 /
The following user(s) said Thank You: DenisChenu

Please Log in to join the conversation.

Did you already participate in our customer survey?

Don't miss your chance for great prices.

Please click here to participate:

Start now

Start now!

Just create your account and start using Limesurvey today.

Register now