Bug on new fresh install Xampp Version

More
3 years 8 months ago #104110 by trescool7
trescool7 created the topic: Bug on new fresh install Xampp Version
Hello,

i ve a bug after install with the limesurvey205plus-build140125-on-xampp-win32-setup.exe.
i do a next next install with the automated installation with no problem, but at the end when i go to http://localhost/admin/admin.php or juste to http://localhost i've got an error:
"Internal server Error" CDbConnection falied to open de the DB connection.
An internal error occured while the Web server was processing your request. please contact the webmaster to report this problem. thank you.

Im' not a Webmaster and cant resolve this issue i'm just a user :P

Thanks for your Help. :)

(sorruy for my bad english)

Please Log in to join the conversation.

More
3 years 8 months ago #104112 by holch
holch replied the topic: Bug on new fresh install Xampp Version
Please write a bug report.

I would go for the normal install anyway. It is quite simple. Install the normal XAMPP package and then install Limesurvey from scratch.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
The following user(s) said Thank You: DenisChenu

Please Log in to join the conversation.

More
3 years 8 months ago #104127 by trescool7
trescool7 replied the topic: Bug on new fresh install Xampp Version
thanks Holch.

i do this, it's much complexe but it's ok.
perhaps this may be due to my XP computer too old?

thanks a lot

Please Log in to join the conversation.

More
3 years 8 months ago #104136 by holch
holch replied the topic: Bug on new fresh install Xampp Version
I am not an expert on this, but I don't think it should be a problem of your XP computer. But then, you never know...

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
3 years 8 months ago #104177 by Mazi
Mazi replied the topic: Bug on new fresh install Xampp Version
This sound like the XAMPP manager simply didn't start the MySQL process?!


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now