2.05 can not be installed

More
3 years 9 months ago #103628 by iscar
iscar created the topic: 2.05 can not be installed
i downloaded the latest 2.05, but run/admin ,has no any movement.i doubt it's the installation file problem.

Please Log in to join the conversation.

More
3 years 9 months ago #103631 by holch
holch replied the topic: 2.05 can not be installed
Sorry, but it is not clear what your exact problem is.

Where and how did you install Limesurvey?

What happens when you navigate to the folder where you installed Limesurvey?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now