Unable to login using default credentials

More
3 years 4 months ago #102915 by menon
menon created the topic: Unable to login using default credentials
Today installed : limesurvey205plus-build131219-on-xampp-win32-setup.exe on my windows 7 - 64 bit laptop. it is not allowing the default credentials:

link: http://localhost/index.php?r=admin/authentication/sa/login
User name: admin
Password: password

Please help... i am trying this for the past couple of hours!!!

Please Log in to join the conversation.

More
3 years 4 months ago #102959 by nadouch13
nadouch13 replied the topic: Unable to login using default credentials
hi,
i ve got the same problem
do you have a solution for that plz?? thx

Please Log in to join the conversation.

More
3 years 4 months ago #102960 by holch
holch replied the topic: Unable to login using default credentials
Seems like there is a problem with the installation on the XAMPP package. I have seen this before. Delete the folder that you have now, download the Limesurvey package and make a normal install (extract the limesurvey files into the folder /www/ or /htdocs/ or whatever it is called on your system.

Installing Limesuvey is pretty simple and you will be able to choose the admin name and password.

Please also make a bug report, otherwise this will never be solved.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
3 years 4 months ago #102962 by nadouch13
nadouch13 replied the topic: Unable to login using default credentials
ohhh Thank you holch :) it works now

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now