Error Upgrading from 1.92

More
3 years 6 months ago #101717 by kripp88
kripp88 created the topic: Error Upgrading from 1.92
I am trying to upgrade from 1.92 to 2.0 and I get the following error while it tries to upgrade the database. I am getting this error with build130802 and build131107. Can you please advise?

An non-recoverable error happened during the update. Error details:
CDbCommand failed to execute the SQL statement: SQLSTATE[42000]: [Microsoft][SQL Server Native Client 11.0][SQL Server]Incorrect syntax near the keyword 'NULL'..

The SQL statement executed was: CREATE TABLE [lime_participant_attribute_names] ( [attribute_id] int NOT NULL IDENTITY (1,1), [attribute_type] varchar(4) NOT NULL, [visible] varchar(5) NOT NULL, PRIMARY KEY (attribute_id,attribute_type) NULL )

Thanks,
Kyle

Please Log in to join the conversation.

More
3 years 6 months ago #101719 by c_schmitz
c_schmitz replied the topic: Error Upgrading from 1.92
Please create a bug report on bugs.limesurvey.org . Thank you!

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now