Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: Logic Issues

Logic Issues 3 years 2 weeks ago #101589

  • abryenton
  • abryenton's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
Hi,

I just did a fresh install of 2.0 on my live server and the logic doesn't seem to be working at all. It shows the logic attached to the questions but when I test the survey, it's as if the logic wasn't applied.

I exported the survey and imported it into my localhost and the logic works fine!

Any ideas??

Thanks,
Aaron
The administrator has disabled public write access.

Logic Issues 3 years 1 week ago #101864

  • abryenton
  • abryenton's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
Anybody??
The administrator has disabled public write access.

Logic Issues 3 years 1 week ago #101873

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5414
  • Thank you received: 806
  • Karma: 239
This sounds odd. As it works on the local server, it must be obviously something wrong on the production server. Did you try to import the survey as another survey to the local server?

If not, I would try to re-install, as it is a fresh install anyway.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | [url=https://manual.limesurvey.org/Workarounds[/url]

If you found this answer helpful and it saved you some time please consider a [url=https://donate.limesurvey.org[/url] to the...
The administrator has disabled public write access.
Time to create page: 1.563 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form