SMTP Error "Language string failed to load: tls"

  • mroushdy
  • mroushdy's Avatar Topic Author
  • Visitor
  • Visitor
4 years 2 weeks ago #98766 by mroushdy
mroushdy created the topic: SMTP Error "Language string failed to load: tls"
Hello,

I just installed LimeSurvey, and Im trying to use an email account from "Exchange Online" as my SMTP mail, but it refuses to send messages and returns the following error

"Failed to mail ******:Language string failed to load: tls"

I've tried to use Google with SSL and it worked very fine, I've contacted Microsoft support for this error and they said something about enabling "TLS" for the application, I've installed LDAP for php but still can't send.

Im using LimeSurvey on centOS Linux.


Thx

Please Log in to join the conversation.

More
4 years 2 weeks ago #98774 by DenisChenu
DenisChenu replied the topic: SMTP Error "Language string failed to load: tls"
Hello,

Something i don't understand: You spoke for Google with SSL and for Exchange server ....

How you make configuration of your smtp server ? You have a selectr to set TLS.

What is your LS version (with buildnumber).

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

  • mroushdy
  • mroushdy's Avatar Topic Author
  • Visitor
  • Visitor
4 years 2 weeks ago #98782 by mroushdy
mroushdy replied the topic: SMTP Error "Language string failed to load: tls"
Thank you for your reply,

I meant that I've made sure that the application can send emails with other encryption types rather than TLS, sorry Im not so familiar with encryption stuff. Where can I find the TLS version?!

Please Log in to join the conversation.

More
4 years 2 weeks ago #98786 by DenisChenu
DenisChenu replied the topic: SMTP Error "Language string failed to load: tls"

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

  • mroushdy
  • mroushdy's Avatar Topic Author
  • Visitor
  • Visitor
4 years 2 weeks ago #98791 by mroushdy
mroushdy replied the topic: SMTP Error "Language string failed to load: tls"
I know how to set it up, but you've asked for TLS or "LS" version. Where can I find this?! ... and by choosing "TLS" it returns the error im suffering from.

Please Log in to join the conversation.

More
4 years 2 weeks ago #98794 by DenisChenu
DenisChenu replied the topic: SMTP Error "Language string failed to load: tls"
:lol:

LS==LimeSurvey ... the limesurvey complete version with build number . At bottom part of admin page.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

Did you already participate in our customer survey?

Don't miss your chance for great prices.

Please click here to participate:

Start now

Start now!

Just create your account and start using Limesurvey today.

Register now