Check out the LimeSurvey source code on GitHub!

Property "User.superadmin" is not defined

More
3 years 7 months ago #97566 by sanmendezfa
Since the last update of LimeSurvey a few days ago I get the following errormessage:

Internal Server Error
Property "User.superadmin" is not defined.
An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.

Once I logged in (which is accepted), I get this message instead of being able to Access backend.
The Survey itself is still working fine for the participants.
The Problem appeared after using the automated update mechanism.
I had used it before without any Problems.

Nondestructive help is very much appreciated.
Thanks
Patrick

Please Log in to join the conversation.

More
3 years 7 months ago #97575 by DenisChenu
Hello,

You update to stable or to unstable version ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
3 years 7 months ago #97577 by sanmendezfa
I understood that this was a stable version, since I am typically not using unstable versions in running systems.

Please Log in to join the conversation.

More
3 years 4 months ago #100136 by elisanderk
I have same problem. I also have a Survey running until 26. September and now I am unable to see the answers. I realy hope that someone can help. I do not at all know what to do :sick:

Please help!
The following user(s) said Thank You: c_schmitz

Please Log in to join the conversation.

More
3 years 4 months ago #100141 by c_schmitz
Please open a bug report on bugs.limesurvey.org, activate the debug mode in your /application/config/config.php and add the detailed error dump that you will get to that bug report.

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
3 years 4 months ago #100150 by elisanderk
Unfortunately, I am a novice and I do not quite know what to do. Please be more specific.
Should I create a topic in debug.log?
I cannot be allowed to log in LimeSurvey on my site. Is it a specific file on my website that I need to activate the debug mode? Located this file at this address MY_homepage_Limesurvey / application / config / config.php?

I very much appreciate that you will help me.

Please Log in to join the conversation.

More
3 years 4 months ago #100493 by elisanderk
Hi sanmendezfa
Have you solved the problem?

Please Log in to join the conversation.

More
3 years 4 months ago #100496 by elisanderk
Interested ?

- See LimeSurvey issue tracker id 08241.

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form