copying/importing a survey results in "Failed to insert data [5]"

4 years 1 week ago #93882 by filips
Trying to copy or import any survey results in: "Error: Failed to insert data [5]"

If I refresh the page, the copied survey is available but all of the response choices and all of the subquestions are missing.

It doesn't look like server issue - the same problem has shown up on both of my accounts from two different providers (one hosted at and the other at
It doesn't look like survey issue - I have tried copying/importing several different surveys and got the same result.
I've just deleted all the limesurvey files and SQL databases and made a completely fresh install but it didn't help at all.

If I make a new survey and copy it - everything works perfect. Copying/importing doesn't work properly only for surveys created in elder versions (from 1.92+ to 2 build 120***)

Thanks in advance for any hints and solutions

Version 2.00+ Build 130317

Please Log in to join the conversation.

4 years 1 week ago #93943 by Mazi
Please open a ticket at the Bugtracker and...
  1. Give as much information as possible
  2. Attach your survey. You can mark your ticket "private" so that only the developers will be able to take a look at it.
  3. Provide step-by-step instructions how to reproduce the problem.
  4. If possible/helpful please provide screenshots

Afterwards please post the link to the Bugtracker so we can follow the progress.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)'"

Please Log in to join the conversation.

4 years 1 week ago #94177 by filips

Please Log in to join the conversation.