Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: Autoupdate broke something….

Autoupdate broke something…. 3 years 8 months ago #93504

I chose the autoupdate and updated to 130305. But when it almost completes, somewhere, it throws this error:

limesurvey-200plus20130116-0/apps/limesurvey/htdocs/index.php

I got out and continue to use LS as if nothing has ever happened, except when I click Check Update button. The same error message would occur.

I'm on BitNami install. Should I ask them instead of here?
The administrator has disabled public write access.

Autoupdate broke something…. 3 years 8 months ago #93508

  • DenisChenu
  • DenisChenu's Avatar
  • Online
  • Moderator Lime
  • Posts: 9577
  • Thank you received: 1374
  • Karma: 390
charleslcso wrote:
I'm on BitNami install. Should I ask them instead of here?
Sure .....
Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (use private message).
The administrator has disabled public write access.

Autoupdate broke something…. 3 years 8 months ago #93570

Hi Denis,

I would like to supplement more info about the error message.

After clicking button "Check Now" in admin, the url in the web browser says "servername.com/limesurvey/admin/globalsettings", but the error msg is "The requested URL /Applications/limesurvey-200plus20130116-0/apps/limesurvey/htdocs/index.php was not found on this server."

But the file index.php is there, with executable right.

Ummm… I'm not sure what triggered this problem.
The administrator has disabled public write access.
Time to create page: 0.248 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form