Quick add button not working

More
4 years 9 months ago #92351 by carnun
carnun created the topic: Quick add button not working
I'm trying to add my first label set and have been trying to add via CSV, but I can't get the formatting of the CSV file. Then I tried the quick add button, but nothing happened when I clicked on it.
Please help.
Version 2.00+ Build 130206 (Manually upgrade form Softaculous install)
Chrome 24.0.1312.56 running on Mac OSX
Regards
Hendrik

Please Log in to join the conversation.

More
4 years 9 months ago #92352 by holch
holch replied the topic: Quick add button not working
Hard to say what is going on. I personally don't like those Softaculous installs, because they often appear to be a cause for problems.

What did you do when you did the manual upgrade?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
4 years 9 months ago #92357 by carnun
carnun replied the topic: Quick add button not working
I followed the minor upgrade (aka the "quick way") instructions on the Limesurvey documentation ( docs.limesurvey.org/Upgrading+from+a+previous+version )

Please Log in to join the conversation.

More
4 years 9 months ago #92358 by holch
holch replied the topic: Quick add button not working
If you click on the "quick add" button, a layer should open with a form where you can type in your item lists. did you check if the normal way to add a label set works fine?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
4 years 9 months ago #92360 by carnun
carnun replied the topic: Quick add button not working
The layer with the form doesn't appear...
The only other way that I saw to add a label set is to import a LSL or CSV, but as mentioned above I'm also struggling to find documentation about the format of the CSV.
Is there another way to add label sets? (This is the first time I've tried to add a label set.)
Ciao
-H

Please Log in to join the conversation.

More
4 years 9 months ago - 4 years 9 months ago #92361 by holch
holch replied the topic: Quick add button not working
You can add subquestions to a question and can then make them a lableset. For this you can use the quickadd and the normal addition.

Normal way:


Quick add:


If the quick add form doesn't appear, I think you should reupload all files to limesurvey.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Attachments:
Last Edit: 4 years 9 months ago by holch.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!