Check out the LimeSurvey source code on GitHub!

Repetitive need to login as admin

More
3 years 11 months ago #91938 by pschatz
I installed LimeSurvey through HostMonster, and after I login as admin, I get stuck in an endless loop of being asked to login when I attempt to do anything.

In other words, LimeSurvey is installed on my site, and I can access the Administration screen (which says "Administration--Logged in as admin). However, if I click on any of the icons, it boots be back to the login screen again.

Please Log in to join the conversation.

More
3 years 11 months ago #91944 by holch
Sounds like a problem with the installation process through HostMonster(I assume you use some kind of automated "one-click" installation from them?). I would try to install it without HostMonster. It is actually not that difficult.

I guess the rooturl is wrong. Do you have a link to the site?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
3 years 11 months ago #91953 by DenisChenu
See session save path with your hoster.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form