Cannot Update!

More
4 years 8 months ago - 4 years 8 months ago #91028 by Cherry
Cherry created the topic: Cannot Update!
I have version 1.87 installed and I'm trying to update to the latest version. I clicked on the 3-Click ComfortUpdate. When I get to step 2 is says that directories are set to read only and I need to change the permission. When I change the permission to write I get an error when I try to finish the update that says "an error occurred while processing this directive" . I can't access my survey or the admin page at all unless I change the permission back to read only. Any suggestions?
Last Edit: 4 years 8 months ago by Cherry.

Please Log in to join the conversation.

More
4 years 8 months ago #91051 by c_schmitz
c_schmitz replied the topic: Cannot Update!
Update manually then, please.

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
4 years 8 months ago #91256 by nohcho82
nohcho82 replied the topic: Cannot Update!
Is it possible to upgrade to 2.0 from 1.91+?
I tried from 1.91 to 1.92 manually but no avail.
thanks

Please Log in to join the conversation.

More
4 years 8 months ago #91261 by DenisChenu
DenisChenu replied the topic: Cannot Update!

nohcho82 wrote: I tried from 1.91 to 1.92 manually but no avail.

?
You can update from 1.91 to 1.92, manually eventually.

For 1.91 to 2.0 didn't test but more SQL operation to do then think it's better to do:
1.91 -> 1.92 -> 2.0

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 years 8 months ago #91268 by nohcho82
nohcho82 replied the topic: Cannot Update!

DenisChenu wrote:

nohcho82 wrote: I tried from 1.91 to 1.92 manually but no avail.

?
You can update from 1.91 to 1.92, manually eventually.

For 1.91 to 2.0 didn't test but more SQL operation to do then think it's better to do:
1.91 -> 1.92 -> 2.0


I tried manually.
During the update I get this
The LimeSurvey database is being upgraded (2012-10-05 10:59:26) .Please be patient...
. . . . . . . . . . . . . . . . . . . . .

I see loading and then loading stops and nothing happend more.

Please Log in to join the conversation.

More
4 years 7 months ago #92584 by nohcho82
nohcho82 replied the topic: Cannot Update!
Hi,
I found the reason. I should increase the apache memory limit.
No I am trying to upgrade from 1.92 to 2.00 but I cannot see my surveys and users, all my data is hidden, but I can see it in mysql wel. Whats wrong?

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now