Check out the LimeSurvey source code on GitHub!

cannot log into admin on ie9 but ff is fine

More
4 years 1 week ago - 4 years 1 week ago #90664 by durangod
Hi since i can log into firefox then atleast i can get access but im sure the reason i cannot get into admin on ie9 is do to this issue off your instal faq page

IE Cookies :

IE (6,7 and 8) does not support underscore "_" in the server hostname. If it is the case, the cookies are not managed and cookie(s) is(are) not set. So change the server hostname under apache or IIS.


And here is my problem with this, i have no idea what your talking about, what do you mean server hostname, are you talking about in the config file? on the server? where ? i am using the default localhost. Please tell me how to change this for ie and where to change this thanks.
Last Edit: 4 years 1 week ago by durangod.

Please Log in to join the conversation.

More
4 years 1 week ago #90682 by Mazi
What is the URL to log in at your Limesurvey system?

Such a question is better asked at a server administration forum.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
4 years 1 week ago #90694 by durangod

Please Log in to join the conversation.

More
4 years 1 week ago #90707 by Mazi
The URL looks fine, so I assume this must be some server configuration issue which we can#T help with here.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
4 years 1 week ago #90711 by durangod
Hi thanks, so you dont think it has anything to do with cookies and this information in the install faq?

IE Cookies :

IE (6,7 and 8) does not support underscore "_" in the server hostname. If it is the case, the cookies are not managed and cookie(s) is(are) not set. So change the server hostname under apache or IIS.

Please Log in to join the conversation.

More
4 years 1 week ago #90712 by durangod
nevermind on a whim i just tried it again on ie and it logged on. :woohoo: That was some strange stuff. Anyway seems to be working fine now, maybe a ghost in the machine somewhere lol.. B)

Thanks for your help.

Please Log in to join the conversation.

More
4 years 1 week ago #90717 by Mazi

durangod wrote: nevermind on a whim i just tried it again on ie and it logged on. :woohoo: That was some strange stuff. Anyway seems to be working fine now, maybe a ghost in the machine somewhere lol.. B)

Thanks for your help.

You're welcome :-)

If our hints have been helpful and you enjoy limesurvey please consider a donation to give Limesurvey a future .
We do all this in our free time and you don't have to pay a penny for this software.

Without your help we can't keep this project alive.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form