"couldn't get question

More
4 years 10 months ago #90031 by rcarsey
rcarsey created the topic: "couldn't get question
after upgrading from the latest 1.9x release to v2.0. I am having a problem with all older surveys (ones created in v2.0 seem OK).

When taking a survey, I get to the Welcome screen fine, but when i go to the first question, I get an error:

Couldn't get question
SELECT * FROM {{questions}} WHERE qid=3472 AND language='en'

not sure what the problem was. Upgrade went smooth with the exception of an issue with the survey_links table which was missing - the updater tried to ALTER it, though it wasnt there. I created it from a copy of a fresh install.. and the updater finished ok.

I'm running latest 2.0 with MySQL 5.0.95 and PHP 5.1.6

Please Log in to join the conversation.

More
4 years 10 months ago #90181 by dequser602
dequser602 replied the topic: "couldn't get question
I'm getting the exact same error after the Welcome Page of the survey. Have you found any answers?

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now