Check out the LimeSurvey source code on GitHub!

Cannot Activate Survey

More
4 years 2 months ago #88191 by anketus
Althogh there is tree answers for a question when I tried to activate the survey I have got the error message. I have deleted and re-write the question again but nothing has chaged.

What can I do?


Activate survey(657439)
Error
Survey does not pass consistency check
The following problems have been found:
Question qid-515 ("...."): This question has no answers.
The survey cannot be activated until these problems have been resolved.

Please Log in to join the conversation.

More
4 years 2 months ago #88203 by mdekker
Maybe it is a cache issue, could you try to log out of LimeSurvey, close your browser and log in again?

---
Menno Dekker

Please Log in to join the conversation.

More
4 years 2 months ago #88204 by anketus
Thank for your reply. I have tried on different computers at difeerent days but I have still have the same error message.

Please Log in to join the conversation.

More
4 years 2 months ago - 4 years 2 months ago #88401 by melepuram
I too had faced a similar problem.
When I Checked the questions table, there was a row with specified qid, whereas there was no corresponding row in answers table.
I just deleted the row from questions table and that resolved the problem
Hope this helps...
Last Edit: 4 years 2 months ago by melepuram.

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form