System crashed after update to the last build

More
4 years 10 months ago - 4 years 10 months ago #88201 by jackjack
jackjack replied the topic: System crashed after update to the last build
mdekker, thank you very much, adding the comma in the config.php in /application/config/config.php, the error 500 is gone and limesurvey is running

thank you!


edit:
it seems like there is still an error, by adding the comma the error 500 is gone but the admin login is not working. the standard password 'password' as well as the password entered during installation does not work.
Last Edit: 4 years 10 months ago by jackjack.

Please Log in to join the conversation.

More
4 years 10 months ago #88206 by c_schmitz
c_schmitz replied the topic: System crashed after update to the last build
Download the latest version (we just did another release) and do a fresh install on a empty database. This time it will work.

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
4 years 10 months ago #88211 by jackjack
jackjack replied the topic: System crashed after update to the last build
hey guys,

i can confirm that the build 115installation is running fine and working properly!

thank you very much, appreciate your quick fix!

Please Log in to join the conversation.

More
4 years 10 months ago - 4 years 10 months ago #88214 by sukhon
sukhon replied the topic: System crashed after update to the last build
Now, it works like a charm thank you all for the collaboration and quick response
Last Edit: 4 years 10 months ago by sukhon.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now