System crashed after update to the last build

More
4 years 6 months ago - 4 years 6 months ago #88161 by sukhon
sukhon created the topic: System crashed after update to the last build
Hi,

After updating the system to the last build it crashed.

I get this message

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, This email address is being protected from spambots. You need JavaScript enabled to view it. and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
Last Edit: 4 years 6 months ago by sukhon.

Please Log in to join the conversation.

More
4 years 6 months ago #88169 by c_schmitz
c_schmitz replied the topic: System crashed after update to the last build
Set debug to 2 in /application/config/config.php and see if you get a more detailed error

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #88170 by sukhon
sukhon replied the topic: System crashed after update to the last build

I changed it to 'debug'=>2
and nothing happened, still getting the same error
Attachments:
Last Edit: 4 years 6 months ago by sukhon.

Please Log in to join the conversation.

More
4 years 6 months ago #88173 by c_schmitz
c_schmitz replied the topic: System crashed after update to the last build
Sorry, works like a charm here. I have no explanation currently.
Check your web server error logs.

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
4 years 6 months ago #88174 by sukhon
sukhon replied the topic: System crashed after update to the last build
I installed it yesterday so thank god there is no data yet, i just deleted everything and will reinstall it again

Please Log in to join the conversation.

More
4 years 6 months ago #88177 by anketus
anketus replied the topic: System crashed after update to the last build
I have the same problem.
I Have two scales and have many survey replays on my database. I have done the last update today and the system crashed. I have the error massge below. What can I do?

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, This email address is being protected from spambots. You need JavaScript enabled to view it. and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache/1.3.33 Server at ............com Port 80

Please Log in to join the conversation.

More
4 years 6 months ago #88179 by c_schmitz
c_schmitz replied the topic: System crashed after update to the last build
Can you try edit .htaccess in the limesurvey folder and remove the line

AcceptPathInfo on

?

Best regards

Carsten Schmitz
LimeSurvey project leader
The following user(s) said Thank You: anketus

Please Log in to join the conversation.

More
4 years 6 months ago #88183 by anketus
anketus replied the topic: System crashed after update to the last build
Thank you. It has worked. There is no problem now.

Please Log in to join the conversation.

More
4 years 6 months ago #88185 by Hope
Hope replied the topic: New install crashes at last 'optional settings' step
The latest LimeSurvey installer (13NOV2012) does not proceed after the last step: optional settings.
The installer from last week (6NOV2012) works fine.

Please Log in to join the conversation.

More
4 years 6 months ago #88186 by c_schmitz
c_schmitz replied the topic: New install crashes at last 'optional settings' step
Please see the solution above.
We also just release a new version with the fix included.

Best regards

Carsten Schmitz
LimeSurvey project leader
The following user(s) said Thank You: Hope

Please Log in to join the conversation.

More
4 years 6 months ago #88192 by jackjack
jackjack replied the topic: System crashed after update to the last build
I've tried the new build but still the same error.

Changing the .htaccess file also didn't work for me in build 113.
I've installed build 121104 last week without no problem

Please Log in to join the conversation.

More
4 years 6 months ago #88197 by sukhon
sukhon replied the topic: System crashed after update to the last build
Hi again,

I removed the subdomain, Database and all folders and created a new one from scratch, and uploaded all files to folder and created a new database with a new user

went through installation and at the stage of http:/domain.com//index.php/installer/optionali get white screen, i refreshed the page more than one time and the installation freezes on that page

which comes after writing the global config information


Attachments:

Please Log in to join the conversation.

More
4 years 6 months ago #88198 by jackjack
jackjack replied the topic: System crashed after update to the last build
try IE and it will Display a 500 Internal Server Error

Please Log in to join the conversation.

More
4 years 6 months ago #88199 by mdekker
mdekker replied the topic: System crashed after update to the last build
We did a quickfix for the .htaccess issue. Unfortunately something else broke the installer. We plan to do a new release to fix both issues. You can manually fix them:

1. htaccess remove the line with AcceptPathInfo on
2. edit application/config.php: after the line 'debug'=>0 there should be a comma so it reads 'debug'=>0,

---
Menno Dekker

Please Log in to join the conversation.

More
4 years 6 months ago - 4 years 6 months ago #88200 by sukhon
sukhon replied the topic: System crashed after update to the last build
IE9: true on IE it gives blank page and a title on the tab HTTP 500 internal server error,

Firefox only blank page

chrome:

Server error
The website encountered an error while retrieving syria.safehouse.me/index.php/installer/optional . It may be down for maintenance or configured incorrectly.
Here are some suggestions:
Reload this webpage later.
HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

Opera:
Attachments:
Last Edit: 4 years 6 months ago by sukhon.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now