OPTOUTURL not working

More
5 years 4 weeks ago #87431 by Nut
Nut created the topic: OPTOUTURL not working
Hi,

OK, I'm running Version 2.00+ Build 121025 and everything seems to be working fine.

I had created my survey a few months back, it is to be used as a customer feedback survey for a new company I've created.

Anyway... today I started testing by sending out email invitations. They send fine and the link to the survey works fine too. The problem is with the "Optout" link. When clicked it produces the following error (shown in the browser):

Internal Server Error

The table "{{tokens_0}}" for active record class "Tokens_dynamic" cannot be found in the database.

An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.

Thank you.


If anyone has any idea?

Arie

Please Log in to join the conversation.

More
5 years 4 weeks ago #87438 by DenisChenu
DenisChenu replied the topic: OPTOUTURL not working
Can you put this in bug report ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
5 years 4 weeks ago #87446 by Nut
Nut replied the topic: OPTOUTURL not working

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!