Check out the LimeSurvey source code on GitHub!

Error during upgrade 121014 to 121024

More
4 years 4 months ago #87298 by arnaudbore
I've got a php error during upgrade. I've no idea where does that come from.

Thanks for your help.
Attachments:

Please Log in to join the conversation.

More
4 years 4 months ago #87302 by mdekker
That is a permission error. The upgrade process can not remove some files for you.

---
Menno Dekker

Please Log in to join the conversation.

More
4 years 4 months ago #87303 by arnaudbore
I thought that the first step was to prevent this kind of error. Which file did I need to change permission/delete ?

Please Log in to join the conversation.

More
4 years 4 months ago #87304 by mdekker
The error says /limesurvey/application/third_party/tcpdf/extensiontcpdf.php
i think after that one or two other files would need to be deleted that mgiht cause a problem too.

---
Menno Dekker

Please Log in to join the conversation.

More
4 years 4 months ago #87305 by arnaudbore
Great ! Now it works thank you very much :)

Please Log in to join the conversation.

More
4 years 4 months ago #87362 by c_schmitz
arnaudbore, can you please create a bug report on this?
bugs.limesurvey.org

Thank you.

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form