Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: HTML Editor fields are no longer showing after updating to most recent version

HTML Editor fields are no longer showing after updating to most recent version 4 years 1 month ago #87130

  • ems1985
  • ems1985's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 5
  • Karma: 0
Hey guys. Since ive updated to the latest version the HTML editor fields are no longer showing. Does anybody have a similar issue or know how to fix this?

Heres what it looks like: upload.xio.at/lsproblem.png

I get the same error for all HTML Editor fields. Switching "Default HTML editor mode" to "No HTML-Editor" shows the regular text fields which work just fine.

Any help would be appreciated.
The administrator has disabled public write access.

HTML Editor fields are no longer showing after updating to most recent version 4 years 1 month ago #87132

  • c_schmitz
  • c_schmitz's Avatar
  • Online
  • LimeSurvey Team
  • Posts: 1032
  • Thank you received: 135
  • Karma: 97
Clear your browser cache and make sure you copied all files to the server.
Best regards

Carsten Schmitz
LimeSurvey project leader
The administrator has disabled public write access.

HTML Editor fields are no longer showing after updating to most recent version 4 years 1 month ago #87165

  • ems1985
  • ems1985's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 5
  • Karma: 0
Cant be a browser cache issue since I've tried multiple machines. Also I used the 3 click update feature so I didnt copy any of the files myself. I'll try to manually copy the files to the server and see whether that works..
The administrator has disabled public write access.
Time to create page: 0.610 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form