Check out the LimeSurvey source code on GitHub!

Admin e-mail URLs

More
4 years 4 months ago #86931 by Pipey
Hello - and thank you for such a great piece of work.

I have done due my diligence in the forums, etc., to find the solution myself but I have not been able to. The matter is as follows. When I receive a confirmation e-mail of a survey submission, the Sender shows as "Root user" and the e-mail address is "root@localhost".

Is this because I have no e-mail field in my survey?

Additionally, within the same e-mail, none of the URLS are complete. The web site address is missing from them as seen below. Thanks in advance. P.S. I am using most recent version.

Hello, A new response was submitted for your survey 'Board Governance and Structure Survey'. Click the following link to reload the survey: Click the following link to see the individual response: /admin.php?action=browse&sid=236573&subaction=id&id=3 Click the following link to edit the individual response: /admin.php?action=dataentry&sid=236573&subaction=edit&surveytable=survey_236573&id=3 View statistics by clicking here: /admin.php?action=statistics&sid=236573 The following answers were given by the participant:

Please Log in to join the conversation.

More
4 years 4 months ago #86935 by c_schmitz
Please update to the latest version and the URL problem will be gone.

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
4 years 4 months ago #86939 by Pipey
As mentioned in my previous note, I am using the most up-to-date, updated today Version 2.00+ Build 121017

c_schmitz wrote: Please update to the latest version and the URL problem will be gone.

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form