Problem updating LS from 1.92 to 2.0

More
5 years 1 month ago #86463 by neilk
neilk created the topic: Problem updating LS from 1.92 to 2.0
I received the following error message updating LS from 1.92 to 2.0:

Internal Server Error
CDbCommand failed to execute the SQL statement: SQLSTATE[42S02]: Base table or view not found: 1146 Table 'limesurvey.lime_survey_links' doesn't exist

The LS installation runs on a hosted vps in a standard LAMP environment, MySQL version 5.5. Before updating I confirmed that LS worked and made a backup of the database using phpMyAdmin. Looking at the backup I did not see the missing file. I didn't see it in the database either.

I've been using LS for about 8 months and done a fair number of updates without a problem, including another successful 1.92 -> 2.0 update for another LS installation. I'm not a database professional (I'm a market researcher) and am at a loss about how to proceed.

Thanks for any help.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!