Check out the LimeSurvey source code on GitHub!

Installer LS20+, step 6, internal server error...

More
4 years 4 months ago - 4 years 4 months ago #86285 by vbraque
Hi team and congratulations for this desired product.
I'm installing ls20 (120931) from scratch using installer.
No problem until step 6 (optional values). I mean db connection is ok because tables are populated correctly.
I fill in form for step 6 and then press next button, and the following error raises:

Internal Server Error
CDbConnection.connectionString cannot be empty.

This page is not generated by my server.
Any suggestions?
Any log file to view?


Please, feel free to send my directly to Bugtracker...
Tks.
Last Edit: 4 years 4 months ago by vbraque.

Please Log in to join the conversation.

More
4 years 4 months ago #86369 by vbraque
More info about this problem.
I've just installed ls20+ on a local pc with winxp/xampp and everything is okay.
I mean this error doesn't raised after step 6.
So the problem is about my corporative server.
It's based on a IIS 7.5 managed by Parallel Plesk panel and no info apears on server logs.

Please Log in to join the conversation.

More
4 years 4 months ago #86769 by lowprofile
I also get this error right at the end. the config.php ? file doesnt seem to get created?
I am using IIS6
I was able to create/populate the database ok

Please Log in to join the conversation.

More
4 years 4 months ago #86843 by Mazi
Which DB do you use?

Feel free to open a bug report if you can reproduce the issue.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form