New installation - Internal Server Error on Survey Overview

More
5 years 3 weeks ago - 5 years 3 weeks ago #86039 by Ebenezer_Arvigenius
Ebenezer_Arvigenius created the topic: New installation - Internal Server Error on Survey Overview
After installing LS 2.0RC9 Build 120920, the surveys themselves can be accessed perfectly.

The attempt to use the Survey overview ( questionnaires.emle.org/ ) however throws a

Internal Server Error
htmlspecialchars() [<a href='function.htmlspecialchars'>function.htmlspecialchars</a>]: Invalid multibyte sequence in argument


error. Since we need this overview for people to select the correct survey, any tips on how to fix this are welcome.
Last Edit: 5 years 3 weeks ago by Ebenezer_Arvigenius.

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now