Access denied when editing a response

More
4 years 11 months ago #85106 by dvdrip
dvdrip created the topic: Access denied when editing a response
I try editing a response by following these steps:
I go to:
Responses and statistics
Display Responses
Edit
Click Save

Then I immediately get this message:
Access denied!
Security alert: Someone may be trying to use your LimeSurvey session (CSRF attack suspected). If
you just clicked on a malicious link, please report this to your system administrator.
Also this problem can occur when you are working/editing in LimeSurvey in several browser
windows/tabs at the same time.

LimeSurvey Version 1.92+ Build 120822
PHP 5.3.3
MySQL 5.1.61
Debug=1 : returned no additional results

I have no other windows/tabs open. Actually I tried from a different computer and got the same.
I have tried different browsers but I get the same.

I think it has something to do with some kind of memory limit as the responses are very long with 700+ fields. What do you think?

Please Log in to join the conversation.

Did you already participate in our customer survey?

Don't miss your chance for great prices.

Please click here to participate:

Start now

Start now!

Just create your account and start using Limesurvey today.

Register now