Error: Update from 1.91+ to 1.92+

More
4 years 9 months ago - 4 years 9 months ago #84985 by nohcho82
nohcho82 created the topic: Error: Update from 1.91+ to 1.92+
hello!

I just updated from 1.91 build 11232 to 1.92 build 120822.
When I want to select my surveys I get this error

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'and surveyls_survey_id= and surveyls_language='nl'' at line 1:SELECT * FROM `limesurv_surveys`,`limesurv_surveys_languagesettings` WHERE sid= and surveyls_survey_id= and surveyls_language='nl'

If I create a new survey and after that I select the other survey then I get no error until I restart the browser.

Any idea what is the problem?
Last Edit: 4 years 9 months ago by nohcho82.

Please Log in to join the conversation.

More
4 years 9 months ago #85004 by nohcho82
nohcho82 replied the topic: Error: Update from 1.91+ to 1.92+
please help:)

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now