Update from 1.91+ to 1.92+

More
4 years 11 months ago #82320 by nohcho82
nohcho82 created the topic: Update from 1.91+ to 1.92+
Hello!

I use 1.91+ Build 11018
I downloaded 1.92+ 120613
I copied new files and overwrite old config.php file.
Then I go to http://server/admin/install and
click 'update' and after i get a massage " the database will be upgraded, please wait..." and nothing happend

In attachment limesurvey/tmp folder (request of user Mazi)
Attachments:

Please Log in to join the conversation.

More
4 years 11 months ago #82362 by Mazi
Mazi replied the topic: Update from 1.91+ to 1.92+
Sorry, I thought you were using the comfortupdate which creates a database backup automatically at the /tmp folder. Your archive doesn't contain any backup files.

Try re-uploading all files in binary mode, maybe a file was broken during upload.

Why did you overwrite the config.php file? This file should be kept because it contains the DB connection data. Maybe therefore it fails?!


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
4 years 11 months ago - 4 years 11 months ago #82401 by nohcho82
nohcho82 replied the topic: Update from 1.91+ to 1.92+
I did the update in both method, the same issue.
see attatchment
Attachments:
Last Edit: 4 years 11 months ago by nohcho82.

Please Log in to join the conversation.

More
4 years 11 months ago #82443 by nohcho82
nohcho82 replied the topic: Update from 1.91+ to 1.92+
But when I install into new database then it is OK, no issue.

Please Log in to join the conversation.

More
4 years 11 months ago #82514 by Mazi
Mazi replied the topic: Update from 1.91+ to 1.92+
Please do a forum search. I think there was a problem with the updater which might be related to this issues.
I think the solution was to change your version details manually at version.php. The details should be found at another thread.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
4 years 10 months ago #82983 by nohcho82
nohcho82 replied the topic: Update from 1.91+ to 1.92+
please help me, I can not resolve the problem

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now