AutoUpgrade - no admin page

More
5 years 5 months ago #81881 by skidsteerpilot
skidsteerpilot created the topic: AutoUpgrade - no admin page
Hello,
I just did the auto upgrade and the admin page now shows title, white bar, and footer.
I did the auto upgrade last week and it worked with no issue. I have restarted apache to no affect. Any suggestions?

Thanks

Please Log in to join the conversation.

More
5 years 5 months ago #81890 by Mazi
Mazi replied the topic: AutoUpgrade - no admin page
So you updated twice, the first time it worked fine and at the second update these problems show up?

I suggest doing a manual update the get the files back in sync: docs.limesurvey.org/Upgrading+from+a+pre...tions+for+LimeSurvey


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"
The following user(s) said Thank You: vipgroup

Please Log in to join the conversation.

More
5 years 5 months ago #81899 by vipgroup
vipgroup replied the topic: AutoUpgrade - no admin page
Good day, dear colleagues!
I had the same situation - after auto upgrading I could see only blank page, as was described before (see attachment), but after manual upgrading everything is working correctly again, that's why I can advise You to do the same - manual upgrade instead of auto updating.
Good luck!
BR, Andrew
Attachments:

Please Log in to join the conversation.

More
5 years 5 months ago #81902 by skidsteerpilot
skidsteerpilot replied the topic: AutoUpgrade - no admin page
Hi all...thanks, I rolled back the files.zip and db.sql files and all is good. I will try the manual version shortly.

Please Log in to join the conversation.

More
5 years 5 months ago #81935 by elissa
elissa replied the topic: AutoUpgrade - no admin page
Hi, today I had the same problem although I used AutoUpgrade successfully in the past. I've made manual upgrade and everything is OK now.

Elzbieta Lesinska
LS Polish translator and supervisor

Please Log in to join the conversation.

More
5 years 5 months ago #81939 by c_schmitz
c_schmitz replied the topic: AutoUpgrade - no admin page
There was a problem on the updater. It has been fixed now so it should be fine to use it.

As a workaround edit version.php and set your build number to 120608 and dbversion to 155.
You should be able to login now. Now update again using the ComfortUpdate.

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now
Join our Newsletter!