Problems with Firefox

More
5 years 2 months ago #81311 by lfanfoni
lfanfoni created the topic: Problems with Firefox
Since some days I cannot display the vertical scrollbar in the admin pages of LimeSurvey if I use Mozilla Firefox (version 12). In this way i'm not able to use all the functions, and I have to use IE...
It happens with 1.91 and 1.92 versions, on several Windows PC client.
It 's strange because are months that I work with ls using firefox, and it had never happened.
thanks
Luciano

Please Log in to join the conversation.

More
5 years 2 months ago #81312 by holch
holch replied the topic: Problems with Firefox
I read somewhere that there was a problem with jQuery and the newest Firefox. I am not sure if this related. Try to upgrade to the newest version of LS and see if the problem persists (and don't forget to clear the Firefox cache, the old jquery files might be chached).

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
The following user(s) said Thank You: lfanfoni

Please Log in to join the conversation.

More
5 years 2 months ago #81319 by mdekker
mdekker replied the topic: Problems with Firefox
See www.limesurvey.org/en/forum/can-i-do-thi...advise-please-#80756

It is a firefox / jQuery problem that was fixed in 1.92+, not sure about the build. If you can not upgrade, you can edit css file as described in the above forum post.

---
Menno Dekker
The following user(s) said Thank You: lfanfoni

Please Log in to join the conversation.

More
5 years 2 months ago #81321 by gargrimpy
gargrimpy replied the topic: Problems with Firefox
I have recently solved this problem of verticle scrollbar.I was using old version of limesurvey and have now upgraded it to 1.90+buildno.(120530).It is very necessary to clear the browser cache otherwise it will not work even after the upgradation.Now problem has been solved :)
The following user(s) said Thank You: lfanfoni

Please Log in to join the conversation.

More
5 years 2 months ago #81468 by lfanfoni
lfanfoni replied the topic: Problems with Firefox
On my new installation (version 1.92), after cleaning the cache, it works.
Thanks to all.
Luciano

Please Log in to join the conversation.

Did you already participate in our customer survey?

Don't miss your chance for great prices.

Please click here to participate:

Start now

Start now!

Just create your account and start using Limesurvey today.

Register now