Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Quick Add of Label Sets button not working

Quick Add of Label Sets button not working 3 years 8 months ago #80765

  • kev23f
  • kev23f's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
Hi - per the subject line - the Quick Add button in Label Sets does nothing, page just sits. I can create a label set, but cannot add anything to it. Same thing happens in IE, Chrome, and Firefox.
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80766

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 8195
  • Thank you received: 1119
  • Karma: 331
Hello,

What is your build version ?

Denis
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80767

  • kev23f
  • kev23f's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
Hi - its 1.92+
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80768

  • kev23f
  • kev23f's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
extra detail - the quick add button works when i want to edit an older, pre-existing label set - it only doesn't work on newly created ones today.
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80772

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 8195
  • Thank you received: 1119
  • Karma: 331
kev23f wrote:
Hi - its 1.92+
The buildnumber please ....

After the version.
And try to update and clean your cache.

Denis
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80774

  • kev23f
  • kev23f's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
Sorry Denis, but where exactly is this build number? There is nothing after the "1.92+" in the page footer. Under "system overview", "database name" there is lsusr_26772...
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80775

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 8195
  • Thank you received: 1119
  • Karma: 331
kev23f wrote:
Sorry Denis, but where exactly is this build number? There is nothing after the "1.92+" in the page footer.
And when you are connected ?

Because this bug are already reported and corrected.

Denis
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80780

  • kev23f
  • kev23f's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
sorry again Denis, but connected to what? I am on the internet (obviously) and attempting to build this survey in my firefox browser.
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80784

  • kev23f
  • kev23f's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
any update to this?

I have cleared the cache in all 3 browsers to no avail.

According to the sticky at the top of this page the build number for "1.92 and above is simply the release date of the build." As it seems there are no updates available for me at the moment I must be on the most recent build: 120517.

Lastly, if you could include a link to the bug tracker where this is "reported and corrected" I would be grateful, as it is clearly still an issue and I guess I should update the issue there also.

Thanks in advance.
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80837

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 8195
  • Thank you received: 1119
  • Karma: 331
kev23f wrote:
sorry again Denis, but connected to what? I am on the internet (obviously) and attempting to build this survey in my firefox browser.
When you are connected on the admin part.
Attachments:
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80838

  • kev23f
  • kev23f's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
Hi, the only thing there is 1.92+, see screenshot.
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80840

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 8195
  • Thank you received: 1119
  • Karma: 331
Think it's a modified version, no ?

Or a not-updated git version.

You have to update manually.
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80844

  • kev23f
  • kev23f's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
I last updated a few weeks ago, at the prompting of the various messages placed around the survey site. So to answer your question, i have no idea if its a modified version, all i did is follow the prompts provided by your site.

I guess to update manually i need to visit the downloads section and go from there??
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80848

  • kev23f
  • kev23f's Avatar
  • Offline
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
actually, looking at your manual upgrade "help" page, this is not going to be possible - I have zero experience in myPHP or any of the other requirements/programs listed there. To be honest, if that is the only possible upgrade path/method i will be pretty disappointed, these things should be seamless for the average user, and it most definitely is not.
The administrator has disabled public write access.

Quick Add of Label Sets button not working 3 years 8 months ago #80856

  • DenisChenu
  • DenisChenu's Avatar
  • Offline
  • Moderator Lime
  • Posts: 8195
  • Thank you received: 1119
  • Karma: 331
kev23f wrote:
I guess to update manually i need to visit the downloads section and go from there??
I really don't understand why you don't have the builnumber ????

To update "manually", download last release (www.limesurvey.org/en/stable-release) . Unzip it (for the .zip file).
Copy your config.php file in your computer.

And after move all the file extracted in the actual installation, replacing file. Replace config.php by your own config.php.

Denis

PS1: Or you can contact someone at www.limesurvey.com/installation
PS2: maybe better explanation : www.docs.limesurvey.org/Upgrading+from+a...nor_version_changes_
Last Edit: 3 years 8 months ago by DenisChenu.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.176 seconds