Forbidden! in /index.php

More
4 years 11 months ago #80593 by brouklis
brouklis created the topic: Forbidden! in /index.php
Hello, fist of all congrats for the very nice survey software.

I installed on a free server environment using the cpanel default installation for limesurvey and all went perfect..

I then made a fresh installation on my paid hosting provider .
admin panel works fine . I get the welcome screen and when I press "next" I get the folowing error.

Forbidden

You don't have permission to access /surveys/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Any help would be much apreciated

Best regards,

Please Log in to join the conversation.

More
4 years 11 months ago #80613 by DenisChenu
DenisChenu replied the topic: Forbidden! in /index.php
You have to verify the server right acces on /surveys/index.php.

For a linux server, /survey/ had to have execution bit to true.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 years 11 months ago #80630 by brouklis
brouklis replied the topic: Forbidden! in /index.php
Thanks for your answer.
It seems that it is only happenign if I set the survey on presenting it as "question by Question".
If I set the survey on "all in one" or "group by group'
Everythign works fine.

I'm using: LimeSurvey
Version 1.92+ Build 120517

Please Log in to join the conversation.

More
4 years 11 months ago #80633 by DenisChenu
DenisChenu replied the topic: Forbidden! in /index.php
Very strange .... :huh:

Can you have the web server error log ?

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
An error happen ? Before make a new topic : remind the Debug mode .

Please Log in to join the conversation.

More
4 years 11 months ago #80727 by Mazi
Mazi replied the topic: Forbidden! in /index.php
Please re-upload all files in binary mode. Maybe a file was broken during upload.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
4 years 11 months ago #80747 by brouklis
brouklis replied the topic: Forbidden! in /index.php

DenisChenu wrote: Very strange .... :huh:

Can you have the web server error log ?

Denis


[Wed May 23 09:50:14 2012] [error] [client xx.xx.161.111] File does not exist: /home/website/public_html/403.shtml, referer: http://www.( mywebsite.com/surveys/index.php?sid=79427&lang=en

Please Log in to join the conversation.

Start now!

Just create your account and start using Limesurvey today.

Register now