Check out the LimeSurvey source code on GitHub!

Error 330 @ LimeSurvey 2.0 RC1

4 years 9 months ago - 4 years 9 months ago #80407 by CrispyHighway
I keep having problems with questionnaires. Once I activated a survey and try to answer first questions I get:
Ffox: Content Encoding Error
Chrome: Error 330 (net::ERR_CONTENT_DECODING_FAILED): Unknown error.
IE: Internet Explorer cannot display the webpage

Examples of survey:

I tried:
a. various types of questions and languages
b. going back to 1.92+ (doesn't want to work)
c. reinstalling 2.0 RC1
d. based on this thread tried to find /admin/classes/core/startup.php - I don't have it.

I'm not sure what might be important, but:
LimeSurvey 2.0 RC1 Build 120510
PHP version 5.3.8
PHP DBO driver library - MySQL, PostgreSQL, sqlite, sqlite2
PHP5 GD library, PHP5 zip library, PHP5 zlib library installed
PHP5 LDAP library not installed
MySQL 5.0

Please let me know if you might know what seemed to be the problem.
Last Edit: 4 years 9 months ago by CrispyHighway.

Please Log in to join the conversation.

4 years 9 months ago #80463 by Mazi
1. Can you reproduce the problem with every survey?

2. Does the problem show up with Limesurvey 1.92 AND 2.0RC1?

3. Can you post a link to an activated sample survey?

4. Are there any errors listed at the server's error log?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form