Check out the LimeSurvey source code on GitHub!
Welcome, Guest
Username: Password:

TOPIC: Weird symbols in Expression Manager after update

Weird symbols in Expression Manager after update 4 years 7 months ago #79157

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5430
  • Thank you received: 809
  • Karma: 240
I just updated to the latest version and suddenly I have weird symbols in the Expression Manager:

dl.dropbox.com/u/1252201/weirdsymbols.png

Any idea?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | [url=https://manual.limesurvey.org/Workarounds[/url]

If you found this answer helpful and it saved you some time please consider a [url=https://donate.limesurvey.org[/url] to the...
The administrator has disabled public write access.

Weird symbols in Expression Manager after update 4 years 7 months ago #79158

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5430
  • Thank you received: 809
  • Karma: 240
Hmm, I took of the .shown part which was inserted with the WYSIWYG-Editor after the question code.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | [url=https://manual.limesurvey.org/Workarounds[/url]

If you found this answer helpful and it saved you some time please consider a [url=https://donate.limesurvey.org[/url] to the...
The administrator has disabled public write access.

Weird symbols in Expression Manager after update 4 years 7 months ago #79435

  • Mazi
  • Mazi's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 6029
  • Thank you received: 373
  • Karma: 260
Strange, never seen that before. Could you find out what these characters should have read?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"
The administrator has disabled public write access.

Weird symbols in Expression Manager after update 4 years 7 months ago #79447

  • holch
  • holch's Avatar
  • Offline
  • LimeSurvey Team
  • Posts: 5430
  • Thank you received: 809
  • Karma: 240
No, not really.

I made sure that there are no symbols after the ".shown", but this still happend.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | [url=https://manual.limesurvey.org/Workarounds[/url]

If you found this answer helpful and it saved you some time please consider a [url=https://donate.limesurvey.org[/url] to the...
The administrator has disabled public write access.
Time to create page: 0.778 seconds
Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form