Check out the LimeSurvey source code on GitHub!

Upgrade Error using 3 click comfort

More
4 years 11 months ago #76085 by deanpro007
Displays error when attempting to upgrade from 1.91+ Build 11136 to 1.91+ Build 120302. Copy of error message screens are attached:

Warning: htmlspecialchars() expects parameter 1 to be string, array given in ...

Please Log in to join the conversation.

More
4 years 11 months ago #76086 by deanpro007
Adding .pdf copies of screens (attached)
Attachments:

Please Log in to join the conversation.

More
4 years 11 months ago #76170 by Mazi
Please open a ticket at the Bugtracker and...
  1. Give as much information as possible
  2. Attach your survey. You can mark your ticket "private" so that only the developers will be able to take a look at it.
  3. Provide step-by-step instructions how to reproduce the problem.
  4. If possible/helpful please provide screenshots

Afterwards please post the link to the Bugtracker so we can follow the progress.

Thanks!


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form