Check out the LimeSurvey source code on GitHub!

Urgnet Problème avec l’éditeur HTML de Limesurvey

More
5 years 1 month ago #70579 by ccinfo
Bonjour
j'ai un problème avec l’éditeur de limesurvey
a chaque fois je tape sur ce editeur et après l'enregistrement des données le texte s'affiche en code source avec des balises html .
aider moi svp
et merci :)

Please Log in to join the conversation.

More
5 years 1 month ago #70582 by ccinfo
Bonjour j'ai un problème avec l’éditeur de limesurvey a chaque fois je tape sur ce editeur et après l'enregistrement des données le texte s'affiche en code source avec des balises html . aider moi svp et merci
Attachments:

Please Log in to join the conversation.

More
5 years 1 month ago #70587 by Remundo
Bonjour,

J'avais eu le même problème lors de la dernière mise à jour de LimeSurvey. Je ne peux pas t'en dire plus car c'est l'administrateur qui a corrigé ce problème, ce n'est pas dans mes compétences. Demande à ton administrateur, il trouvera surement. Bonne journée

Rémi Biscueil
Technicien en production et analyse de données
Service de l'évaluation, des études et du pilotage
15, Rue de l'Hôtel Dieu 86022 POITIERS Cedex

Please Log in to join the conversation.

More
5 years 1 month ago #70589 by Remundo
C'était un problème de configuration du server web avec la nouvelle version.
Le problème est surement dans la partie "HTML editor mode" = none. Il faudrait le remplacer par popup.

Global settings


* Default HTML editor mode: Sets the default mode for integrated HTML editor. Valid settings are: inline (default), popup and none:
- inline: Inline replacement of fields by an HTML editor. Slow but convenient and user friendly
- popup: Adds an icon that opens a popup window with the HTML editor. Faster, but HTML code is displayed on the form.
- none: No HTML editor

Rémi Biscueil
Technicien en production et analyse de données
Service de l'évaluation, des études et du pilotage
15, Rue de l'Hôtel Dieu 86022 POITIERS Cedex

Please Log in to join the conversation.

More
5 years 1 month ago #70591 by ccinfo
Merci Remundo pour votre réponse mais ou je peux trouver le "HTML editor mode " SVP

Please Log in to join the conversation.

More
5 years 1 month ago #70592 by Remundo
C'est dans les fichiers d'installation je pense, en tant que simple utilisateur comme c'est mon cas, tu ne peux pas y avoir accès.

Rémi Biscueil
Technicien en production et analyse de données
Service de l'évaluation, des études et du pilotage
15, Rue de l'Hôtel Dieu 86022 POITIERS Cedex

Please Log in to join the conversation.

More
5 years 1 month ago #70594 by ccinfo
c-a-d le fichier config.php ? ?

Please Log in to join the conversation.

More
5 years 1 month ago #70596 by ccinfo
c'est moi qui installer le limesurvey et j'ai le droit d'accès
après l’installation tout marcha bien mais après une Mise a jour de Lime j'ai eu ce problème .
je pense pas que le HTML Editor mode existe dans les fichiers d'installation

Please Log in to join the conversation.

More
5 years 1 month ago #70599 by Remundo
La réponse de mon informaticien :
"Je viens de trouver ce qui n'allait pas en analysant les logs du serveurs (c'était un problème de configuration du server web avec nouvelle version)"

Je ne sais pas si cela peut vous aider, dans tous les cas, bon courage.

Rémi Biscueil
Technicien en production et analyse de données
Service de l'évaluation, des études et du pilotage
15, Rue de l'Hôtel Dieu 86022 POITIERS Cedex

Please Log in to join the conversation.

More
5 years 1 month ago - 5 years 1 month ago #70600 by ccinfo
j'ai pas encore trouver une solution
mais Merci pour tes efforts
Last Edit: 5 years 1 month ago by ccinfo.

Please Log in to join the conversation.

More
5 years 1 month ago #70634 by ccinfo
SVP y a t'il une possibilité pour supprimer les Mise a jour de limesurvey et avoir la premier version que j'ai installé

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form