Check out the LimeSurvey source code on GitHub!

Problem with encoding ona admin pages

More
5 years 3 months ago - 5 years 3 months ago #67937 by sp00ky
barbapapa thanks for info. Now I know that is not only my server configuration :) I tried to investigate what was changed since 11232, but it is difficult for not programmer person...

The only thing what I can do is wait... Maybe other people also report problems with this letter or other... or this problem won't apper in new build.

barbapapa what's your server configuration? Win? Linux? apache? mysql? mssql?
Last Edit: 5 years 3 months ago by sp00ky.

Please Log in to join the conversation.

More
5 years 3 months ago #67941 by Mazi

barbapapa wrote: Hello,
I have the same problem after last upgrade. It is the second time. The first problem of that type was after one of summer upgrades, but next upgrade corrected it.
The problem is also with "eated" ą in downloaded results of previously done surveys. The letter ą is not visible on results page either.

Please open a ticket at the Bugtracker and...
  1. Give as much information as possible
  2. Attach your survey. You can mark your ticket "private" so that only the developers will be able to take a look at it.
  3. Provide step-by-step instructions how to reproduce the problem.
  4. If possible/helpful please provide screenshots

Afterwards please post the link to the Bugtracker so we can follow the progress.

Thanks!


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 years 3 months ago - 5 years 3 months ago #67945 by barbapapa
Ok Mazi, thank you. I'll past everything from above to Bugtracker.
My server works under Linux with MySQL 5.1.44.

_________

Reported: bugs.limesurvey.org/view.php?id=5532

I'll keep my fingers crossed, I suppose that sp00ky will do the same :)
Last Edit: 5 years 3 months ago by barbapapa.

Please Log in to join the conversation.

More
5 years 3 months ago #67948 by Mazi
Thanks. Please post the link to the ticket here afterwards.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 years 3 months ago #67951 by sp00ky
barbapapa, thanks for reporting bug.
I think it will be difficult for the developer, because this can not be replicated on the test server :( ...but I keep my finger crossed too :)

Dzięki!

Please Log in to join the conversation.

More
5 years 3 months ago #67972 by barbapapa
But sp00ky, the same issue was solved by next build last time I saw it during summer. So I suppose that the main problem is to find reasons of that bug. It is fine that tomi declared he could try to compare changes in last versions. After finding the reason I am sure that developers could manage that bug easily.
Thank you for supporting that process by connected crossed fingers :)
Dzięki!

Please Log in to join the conversation.

More
5 years 3 months ago - 5 years 3 months ago #67975 by sp00ky
OK, we will see... From now, I'm out... It's difficult to write with crossed fingers :P
Last Edit: 5 years 3 months ago by sp00ky.

Please Log in to join the conversation.

More
5 years 3 months ago #67982 by barbapapa
It's difficult but effective :) c_schmitz announced that the problem is fixed in rev 11270. That's great! Thank you very much LimeTeam!

Please Log in to join the conversation.

More
5 years 3 months ago #68037 by Mazi
Problem fixed. The fix will be includes at the next weekly bugfix update.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 years 3 months ago #68089 by Charlovski
The same problem occurs here but in my case it's the capital letter "R" that's missing. Is this the same issue?

Thx

Please Log in to join the conversation.

More
5 years 3 months ago #68092 by Mazi
It sounds very similar. Just test the next released version.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 years 3 months ago #68095 by Charlovski
Thank you Marcel, I'll reply here if it has been solved in the next build.

I did try the Demo site but this is probably not a build 11232installation. I'm wondering: are the old builds still available for download somewhere? Normally the ucomfort update creates 2 backup files but unfortunately they have not been created during the last update (which was a minor update between 11232 and the previous build);

Thanks
Ch.

Please Log in to join the conversation.

More
5 years 3 months ago #68096 by Mazi
Sounds like the same problem.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

More
5 years 3 months ago #68098 by Charlovski
Seems FlattenText() causes my problem, made a workaround and will wait till the next build.

Thanks for your help.
Ch.

Please Log in to join the conversation.

More
5 years 3 months ago #68100 by sp00ky
It's easy to edit common_functions.php until next build:


limesurvey.svn.sourceforge.net/viewvc/li...=11269&pathrev=11270
The following user(s) said Thank You: Charlovski

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form