Check out the LimeSurvey source code on GitHub!

Textual Anchors on Slider Question

More
5 years 5 months ago #65616 by mfino242
How do I create text anchors on either side of a multi numerical input slider? I know in arrays you simply add Low|High. In this case however, it is not working. Any help would be appreciated.

Thanks!

Please Log in to join the conversation.

More
5 years 5 months ago #65620 by holch
Did you tell the slider question that you want "|" to be the character that indicates separation? ("Slider left/right text separator")?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 5 months ago #65621 by mfino242
There is no slider left/right text separator option. I would imagine it is under the question attributes, but it isn't there.

Please Log in to join the conversation.

More
5 years 5 months ago #65622 by holch
Which version do you use? In 1.91 it can be found in the advanced options for the slider question.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 5 months ago #65623 by holch


This is what it looks like in the advanced setting.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds
Attachments:

Please Log in to join the conversation.

More
5 years 5 months ago #65624 by mfino242
Will downloading the new version affect all the data and surveys that I currently have saved on my server.

Please Log in to join the conversation.

More
5 years 5 months ago #65625 by holch
Which version do you have? Because as far as I remember this option exists for quite a while now.

And usually there should be not much of a problem for upgrades, but if you have modified the source or upgrade from a very old version risks are higher that an upgrade has some kind of an impact. If your surveys are critical and you are maybe in the middle of the field period of some of them you might want to install the new version in parallel.

What is your current version?

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 5 months ago #65626 by mfino242
I believe it is 1.85+

Please Log in to join the conversation.

More
5 years 5 months ago #65634 by holch
That is quite old.

Usually there should be no problems with upgrades, but you know how things go...

If I would be running various surveys at the moment and they are running just fine, I would probably install LS 1.91 in parallel and test it with this new survey. Later you can move the stuff anyway. But this is of course depending on preferences.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form