Check out the LimeSurvey source code on GitHub!

Multi-Choice Qn - unable to configure using Version 1.91+ Build 10951

More
5 years 5 months ago - 5 years 5 months ago #65450 by jsavage
This is just a quick note to record that after upgrading to 10951 I noticed the availability of Multiple Choice question type and decided to try it. I changed a short text qn to a Multiple choice with comments.


Having done so I am able to set the first sub-question but the + and - buttons do not allow me to add a second sub question.

Maybe I am not doing somthing right but in addition, on that dialog predefined label sets and Quick add also do not work as expected.

NB I am using Firefox v3.6.21. I have since tried the above using Internet Explorer and found that the + and - buttons work fine.

Regards

James
Last Edit: 5 years 5 months ago by jsavage. Reason: Correction

Please Log in to join the conversation.

More
5 years 5 months ago #65455 by holch
Try to empty your cache for Firefox.

As far as I know the Multiple Choice question is nothing new.

I'm not a LimeSurvey GmbH member. I answer at the LimeSurvey forum in my spare time. No support via private message.
Some helpful links: Manual (EN) | Question Types | Workarounds

Please Log in to join the conversation.

More
5 years 5 months ago #65642 by claudio123
Just had the same problem after updating to Version 1.91+ Build 10951, problem solved after cleaning the cache in firefox.
Regards
Claudio

... lost in brackets ...
(I suggest a preview option for posting in the forum)

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form