Check out the LimeSurvey source code on GitHub!

error trying to enter 'Template editor'

More
5 years 7 months ago #61812 by alisaf
I just installed limesurvey. Tt was working well for 1 hour, then i started getting this error, on clicking the "Template Editor" link:

Table 'limesurvey.lime_tokens_1295' doesn't exist:SELECT * FROM `lime_tokens_1295` WHERE token='1234567'

Any ideas?

Please Log in to join the conversation.

More
5 years 7 months ago #61984 by nobrain
Same error here. Looking for a solution. It seemed to happen after I switch from deafult in the top bar...

Please Log in to join the conversation.

More
5 years 7 months ago #61985 by nobrain
for me logging out and back in seemed to fix the problem

Please Log in to join the conversation.

More
5 years 7 months ago #61987 by c_schmitz
If you find out how to reproduce it please open a bug report.

Best regards

Carsten Schmitz
LimeSurvey project leader

Please Log in to join the conversation.

More
5 years 6 months ago #63083 by cougarsyankeesfan
Was there ever fix for this? I'm experiencing the same error.

Please Log in to join the conversation.

More
5 years 1 month ago #70586 by pjansell
Yes, i'm getting this on a fresh install this morning, latest build. The 'logout, login' fix as mentioned by nobrain seems to work for me.:(

Please Log in to join the conversation.

More
5 years 1 month ago #70611 by Mazi
1. Which Limesurvey version do you use?

2. Please describe step by step how to reproduce the problem.

3. What is the exact error message?

4. Please switch on debug mode by adding the following line to your config.php file:
$debug = '1';

Are there any additional errors reported on top of the page?


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form