Check out the LimeSurvey source code on GitHub!

I Have a problem with sending email (number of emails+speed)

More
5 years 7 months ago #61752 by Hadeel
Please Help me,
I'm using Limesurvey V 1.90
I'm trying to send 28800 invitiation by tokens.
the problem when I click send invitation from the top menue then click send,it's just send 50 email within 100 minutes wich is each email takes about 2 minutes to send "very slow".
could you provide us a soulotion in the setting of lime survey to send 28800 email with less time.
Help me:S
Thanks every one

Please Log in to join the conversation.

More
5 years 1 month ago #71198 by efici_km
Did you ever figure this out? I am having terrible slowness sending invitations (HTML invitations with tokens). I have 60,000 invites to send and it will take at least a week at the current speed. And I will have to keep clicking on "continue" since batches larger than 100 fail. Does anyone know how to speed up the invitation speed? Or at least make it run without stopping?
ps. This is on a robust server and a fast network, the problem isn't hardware or network related.

Please Log in to join the conversation.

More
5 years 1 month ago #71211 by DenisChenu

efici_km wrote: ps. This is on a robust server and a fast network, the problem isn't hardware or network related.

In my installation, i had to limit the speed for sending to some server. I leave 1 second delay beetween each mail sending for this server.

I don't have this problem on my server, i think limeservice don't have this problem too, then i think it's a server problem.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).

Please Log in to join the conversation.

More
5 years 1 month ago #71221 by efici_km
Thank you. Can you point me to the configuration setting where I can set the email delay? I would like to try it.

-Kevin

Please Log in to join the conversation.

More
5 years 4 weeks ago #71235 by DenisChenu

efici_km wrote: Thank you. Can you point me to the configuration setting where I can set the email delay? I would like to try it.

-Kevin

What is your mailserver ?

If it's postfix : .etc/postfix/main.cf and /etc/postfix/master.cf for example.

Denis

Assistance on LimeSurvey forum and LimeSurvey core development are on my free time.
I'm not a LimeSurvey GmbH member, professional service on demand (or search sondages pro).
The following user(s) said Thank You: efici_km

Please Log in to join the conversation.

More
5 years 4 weeks ago #71239 by efici_km
Great, thank you.

Please Log in to join the conversation.

More
5 years 1 week ago #71848 by Mazi
You're welcome :-)

If our hints have been helpful and you enjoy limesurvey please consider a donation to the team .
We do all this in our free time and you don't have to pay a penny for this software.

Without your help we can't keep this project alive.


Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)survey-consulting.com'"

Please Log in to join the conversation.

Imprint                   Privacy policy         General Terms & Conditions         Revocation information and revocation form